<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="http://gmpg.org/xfn/11"/>
<link rel="shortcut icon" href="//i2.wp.com/vietnaminsider.vn/wp-content/uploads/2019/07/VI_Logo_White.jpg" type="image/x-icon"/>
<link rel="apple-touch-icon" sizes="180x180" href="//i3.wp.com/vietnaminsider.vn/wp-content/uploads/2019/07/VI_Logo_White.jpg">
<link rel="alternate" type="application/rss+xml" title="Vietnam Insider RSS Feed" href="https://vietnaminsider.vn/feed/"/>
<link rel="alternate" type="application/atom+xml" title="Vietnam Insider Atom Feed" href="https://vietnaminsider.vn/feed/atom/"/>
<link rel="pingback" href="https://vietnaminsider.vn/xmlrpc.php"/>
<meta name="google-site-verification" content="aMjSZEC_jbC3botVsXgNN0FDW5cXeGcwqlX2aHa0BHY"/>
<meta name="msvalidate.01" content="0B5F2728B65C74E52D93608EAFC779DA"/>
<meta name="p:domain_verify" content="1cf3a57ceaf1198380ab769ef0e11445"/>
<title>Vietnam has gone without Covid-19 community transmissions for 70 straight days - Vietnam Insider</title>
<meta name="robots" content="index, follow"/>
<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:type" content="article"/>
<meta property="og:title" content="Vietnam has gone without Covid-19 community transmissions for 70 straight days - Vietnam Insider"/>
<meta property="og:description" content="No new COVID-19 cases were confirmed on June 25 morning, marking 70 straight days that&hellip;"/>
<meta property="og:url" content="https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/"/>
<meta property="og:site_name" content="Vietnam Insider"/>
<meta property="article:publisher" content="https://www.facebook.com/vietnaminsider.vn/"/>
<meta property="article:published_time" content="2020-06-25T03:49:56+00:00"/>
<meta property="og:image" content="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/Coronavirus-in-Vietnam.jpg?fit=780%2C520&#038;ssl=1"/>
<meta property="og:image:width" content="780"/>
<meta property="og:image:height" content="520"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:creator" content="@insidervietnam"/>
<meta name="twitter:site" content="@insidervietnam"/>
<link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel="alternate" type="application/rss+xml" title="Vietnam Insider &raquo; Feed" href="https://vietnaminsider.vn/feed/"/>
<link rel="alternate" type="application/rss+xml" title="Vietnam Insider &raquo; Comments Feed" href="https://vietnaminsider.vn/comments/feed/"/>
<link rel='stylesheet' id='wp-block-library-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all'/>
<style id='wp-block-library-inline-css'>.has-text-align-justify{text-align:justify}</style>
<link rel='stylesheet' id='wp-block-library-theme-css' href='https://c0.wp.com/c/5.4.2/wp-includes/css/dist/block-library/theme.min.css' type='text/css' media='all'/>
<link rel="stylesheet" type="text/css" href="//vietnaminsider.vn/wp-content/cache/wpfc-minified/9a9ik3h9/A.bju30.css.pagespeed.cf.cpUhV2B-KG.css" media="all"/>
<link rel='stylesheet' id='social-logos-css' href='https://c0.wp.com/p/jetpack/8.6.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all'/>
<link rel='stylesheet' id='jetpack_css-css' href='https://c0.wp.com/p/jetpack/8.6.1/css/jetpack.css' type='text/css' media='all'/>
<link rel='https://api.w.org/' href='https://vietnaminsider.vn/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://vietnaminsider.vn/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://vietnaminsider.vn/wp-includes/wlwmanifest.xml"/> 
<meta name="generator" content="WordPress 5.4.2"/>
<link rel='shortlink' href='https://vietnaminsider.vn/?p=38726'/>
<link rel="alternate" type="application/json+oembed" href="https://vietnaminsider.vn/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvietnaminsider.vn%2Fvietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days%2F"/>
<link rel="alternate" type="text/xml+oembed" href="https://vietnaminsider.vn/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fvietnaminsider.vn%2Fvietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days%2F&#038;format=xml"/>
<meta name="generator" content="Site Kit by Google 1.10.0"/>
<script data-ad-client="ca-pub-4554037030440578" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-109159228-1"></script>
<script>window.dataLayer=window.dataLayer||[];function gtag(){dataLayer.push(arguments);}gtag('js',new Date());gtag('config','UA-109159228-1');</script>
<meta name="mnet_plugin_version" content="2.9.2"/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<style>img#wpstats{display:none}</style><style>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</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script> <script>(adsbygoogle=window.adsbygoogle||[]).push({google_ad_client:"ca-pub-2388857011013889",enable_page_level_ads:true,tag_partner:"site_kit"});</script>
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-P2CZGRZ');</script>
<style>html:not( .jetpack-lazy-images-js-enabled ):not( .js ) .jetpack-lazy-image{display:none}</style>
<link rel="amphtml" href="https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/amp/"><link rel="icon" href="https://i1.wp.com/vietnaminsider.vn/wp-content/uploads/2019/08/image-3-1.jpg?fit=32%2C32&#038;ssl=1" sizes="32x32"/>
<link rel="icon" href="https://i1.wp.com/vietnaminsider.vn/wp-content/uploads/2019/08/image-3-1.jpg?fit=192%2C192&#038;ssl=1" sizes="192x192"/>
<link rel="apple-touch-icon" href="https://i1.wp.com/vietnaminsider.vn/wp-content/uploads/2019/08/image-3-1.jpg?fit=180%2C180&#038;ssl=1"/>
<meta name="msapplication-TileImage" content="https://i1.wp.com/vietnaminsider.vn/wp-content/uploads/2019/08/image-3-1.jpg?fit=270%2C270&#038;ssl=1"/>
<script data-wpfc-render="false">var Wpfcll={s:[],osl:0,i:function(){Wpfcll.ss();window.addEventListener('load',function(){window.addEventListener("DOMSubtreeModified",function(e){Wpfcll.osl=Wpfcll.s.length;Wpfcll.ss();if(Wpfcll.s.length>Wpfcll.osl){Wpfcll.ls(false);}},false);Wpfcll.ls(true);});window.addEventListener('scroll',function(){Wpfcll.ls(false);});window.addEventListener('resize',function(){Wpfcll.ls(false);});window.addEventListener('click',function(){Wpfcll.ls(false);});},c:function(e,pageload){var w=document.documentElement.clientHeight||body.clientHeight;var n=pageload?0:800;var er=e.getBoundingClientRect();var t=0;var p=e.parentNode;if(typeof p.getBoundingClientRect=="undefined"){var pr=false;}else{var pr=p.getBoundingClientRect();}if(er.x==0&&er.y==0){for(var i=0;i<10;i++){if(p){if(pr.x==0&&pr.y==0){p=p.parentNode;if(typeof p.getBoundingClientRect=="undefined"){pr=false;}else{pr=p.getBoundingClientRect();}}else{t=pr.top;break;}}};}else{t=er.top;}if(w-t+n>0){return true;}return false;},r:function(e,pageload){var s=this;var oc,ot;try{oc=e.getAttribute("data-wpfc-original-src");ot=e.getAttribute("data-wpfc-original-srcset");if(oc||ot){if(s.c(e,pageload)){if(oc){e.setAttribute('src',oc);}if(ot){e.setAttribute('srcset',ot);}e.removeAttribute("data-wpfc-original-src");e.removeAttribute("onload");if(e.tagName=="IFRAME"){e.onload=function(){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(e).parent().fitVids({customSelector:"iframe[src]"});}}var s=e.getAttribute("src").match(/templates\/youtube\.html\#(.+)/);var y="https://www.youtube.com/embed/";if(s){try{var i=e.contentDocument||e.contentWindow;if(i.location.href=="about:blank"){e.setAttribute('src',y+s[1]);}}catch(err){e.setAttribute('src',y+s[1]);}}}}}}}catch(error){console.log(error);console.log("==>",e);}},ss:function(){var i=Array.prototype.slice.call(document.getElementsByTagName("img"));var f=Array.prototype.slice.call(document.getElementsByTagName("iframe"));this.s=i.concat(f);},ls:function(pageload){var s=this;[].forEach.call(s.s,function(e,index){s.r(e,pageload);});}};document.addEventListener('DOMContentLoaded',function(){wpfci();});function wpfci(){Wpfcll.i();}</script>
</head>
<body class="post-template-default single single-post postid-38726 single-format-standard penci-body-single-style-8 penci-show-pthumb">
<a id="close-sidebar-nav" class="header-3"><i class="penci-faicon fa fa-close"></i></a>
<nav id="sidebar-nav" class="header-3" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div id="sidebar-nav-logo"> <a href="https://vietnaminsider.vn/"><img class="penci-lazy" src="//i1.wp.com/vietnaminsider.vn/wp-content/themes/soledad/images/penci-holder.png" data-src="//i2.wp.com/vietnaminsider.vn/wp-content/uploads/2019/07/logo-vietnaminsider-mobile.png" alt="Vietnam Insider"/></a></div><div class="header-social sidebar-nav-social"> <div class="inner-header-social"> <a href="https://www.facebook.com/vietnaminsider.vn" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a> <a href="https://twitter.com/insidervietnam" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a> <a href="https://www.instagram.com/vietnaminsider.vn/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a> <a href="https://www.linkedin.com/company/vietnaminsider" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-linkedin"></i></a> <a href="mailto:editor@vietnaminsider.vn"><i class="penci-faicon fa fa-envelope"></i></a></div></div><ul id="menu-main-menu" class="menu"><li id="menu-item-4102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4102"><a href="https://vietnaminsider.vn/">Home</a></li>
<li id="menu-item-4103" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-4103"><a href="https://vietnaminsider.vn/category/trending/">Trending</a> <ul class="sub-menu"> <li id="menu-item-0" class="menu-item-0"><div class="penci-megamenu"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-4 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/trending/"> Trending </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2020/04/img_5308.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/vietnam-will-not-rush-to-open-its-borders-to-foreigners/" title="Vietnam will not rush to open its borders to foreigners"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/vietnam-will-not-rush-to-open-its-borders-to-foreigners/" title="Vietnam will not rush to open its borders to foreigners">Vietnam will not rush to open its borders&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-25T09:15:07+07:00">June 25, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/trending/"> Trending </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/handshake.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/vietnam-joins-hands-with-iran-to-boost-cooperation-amid-the-pandemic/" title="Vietnam joins hands with Iran to boost cooperation amid the pandemic"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/vietnam-joins-hands-with-iran-to-boost-cooperation-amid-the-pandemic/" title="Vietnam joins hands with Iran to boost cooperation amid the pandemic">Vietnam joins hands with Iran to boost cooperation&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-25T06:00:06+07:00">June 25, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/trending/"> Trending </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/vietnaminsider.vn/wp-content/uploads/2020/04/Coronavirus.jpg?resize=585%2C374&#038;ssl=1" href="https://vietnaminsider.vn/vietnam-records-3-new-imported-covid-19-cases-total-352-with-zero-deaths/" title="Vietnam records 3 new imported COVID-19 cases, total 352 with zero deaths"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/vietnam-records-3-new-imported-covid-19-cases-total-352-with-zero-deaths/" title="Vietnam records 3 new imported COVID-19 cases, total 352 with zero deaths">Vietnam records 3 new imported COVID-19 cases, total&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-24T22:00:53+07:00">June 24, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/trending/"> Trending </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/US-election-Polls.jpg?resize=585%2C320&#038;ssl=1" href="https://vietnaminsider.vn/the-u-s-today-republicans-opposed-by-trump-win-primaries-trump-gets-boisterous-student-crowd-obama-raises-cash-for-biden/" title="The U.S today: Republicans opposed by Trump win primaries; Trump gets boisterous student crowd; Obama raises cash for Biden"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/the-u-s-today-republicans-opposed-by-trump-win-primaries-trump-gets-boisterous-student-crowd-obama-raises-cash-for-biden/" title="The U.S today: Republicans opposed by Trump win primaries; Trump gets boisterous student crowd; Obama raises cash for Biden">The U.S today: Republicans opposed by Trump win&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-24T20:00:44+07:00">June 24, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/trending/"> Trending </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/police.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/the-u-s-today-white-police-officer-involved-in-breonna-taylors-fatal-shooting-in-kentucky-fired/" title="The U.S today: White police officer involved in Breonna Taylor&#8217;s fatal shooting in Kentucky fired"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/the-u-s-today-white-police-officer-involved-in-breonna-taylors-fatal-shooting-in-kentucky-fired/" title="The U.S today: White police officer involved in Breonna Taylor&#8217;s fatal shooting in Kentucky fired">The U.S today: White police officer involved in&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-24T18:01:35+07:00">June 24, 2020</time></p></div></div></div></div></div></div></li>
</ul>
</li>
<li id="menu-item-4104" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-4104"><a href="https://vietnaminsider.vn/category/finance/">Finance</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-10 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/finance/"> Finance </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/Visa-Vietnam.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/world-bank-and-the-australia-support-vietnam-us3-4-million-in-the-covid-19-fight/" title="World Bank and the Australia support Vietnam US$3.4 million in the Covid-19 fight"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/world-bank-and-the-australia-support-vietnam-us3-4-million-in-the-covid-19-fight/" title="World Bank and the Australia support Vietnam US$3.4 million in the Covid-19 fight">World Bank and the Australia support Vietnam US$3.4&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-25T10:39:32+07:00">June 25, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/finance/"> Finance </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/vietnaminsider.vn/wp-content/uploads/2020/05/Vietnam-Export.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/hdbank-joints-hands-with-adb-to-boost-trade-in-vietnam/" title="HDBank joints hands with ADB to boost trade in Vietnam"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/hdbank-joints-hands-with-adb-to-boost-trade-in-vietnam/" title="HDBank joints hands with ADB to boost trade in Vietnam">HDBank joints hands with ADB to boost trade&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-24T16:53:30+07:00">June 24, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/finance/"> Finance </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/Cryptocurrency.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/cryptocurrency-investment-is-not-legally-recognized-in-vietnam/" title="Cryptocurrency investment is not legally recognized in Vietnam"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/cryptocurrency-investment-is-not-legally-recognized-in-vietnam/" title="Cryptocurrency investment is not legally recognized in Vietnam">Cryptocurrency investment is not legally recognized in Vietnam</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-23T15:42:39+07:00">June 23, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/finance/"> Finance </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/vietnaminsider.vn/wp-content/uploads/2019/08/techcombank.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/techcombank-set-a-pre-tax-profit-target-of-us559-3-million-in-2020/" title="Vietnam&#8217;s Techcombank set a pre-tax profit target of US$559.3 million in 2020"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/techcombank-set-a-pre-tax-profit-target-of-us559-3-million-in-2020/" title="Vietnam&#8217;s Techcombank set a pre-tax profit target of US$559.3 million in 2020">Vietnam&#8217;s Techcombank set a pre-tax profit target of&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-23T10:00:27+07:00">June 23, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/finance/"> Finance </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/vietnaminsider.vn/wp-content/uploads/2019/02/e-payment-in-Vietnam.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/one-in-two-in-vietnam-to-make-regular-e-payments-by-2022/" title="One in two in Vietnam to make regular e-payments by 2022"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/one-in-two-in-vietnam-to-make-regular-e-payments-by-2022/" title="One in two in Vietnam to make regular e-payments by 2022">One in two in Vietnam to make regular&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-22T12:18:03+07:00">June 22, 2020</time></p></div></div></div></div></div></div></li>
</ul>
</li>
<li id="menu-item-4105" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-4105"><a href="https://vietnaminsider.vn/category/enterprise/">Enterprise</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-15 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/enterprise/"> Enterprise </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/Vinsmarts-VFS-510-ventilator-model.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/vingroup-starts-mass-production-of-ventilators/" title="Vingroup starts mass production of ventilators"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/vingroup-starts-mass-production-of-ventilators/" title="Vingroup starts mass production of ventilators">Vingroup starts mass production of ventilators</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-25T10:58:39+07:00">June 25, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/enterprise/"> Enterprise </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/public-relation-marketing-communication.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/from-the-new-abnormal-to-the-new-normal-how-covid-19-is-impacting-communication-in-vietnam/" title="From the new abnormal to the new normal, how Covid 19 is impacting communication in Vietnam"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/from-the-new-abnormal-to-the-new-normal-how-covid-19-is-impacting-communication-in-vietnam/" title="From the new abnormal to the new normal, how Covid 19 is impacting communication in Vietnam">From the new abnormal to the new normal,&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-24T18:03:02+07:00">June 24, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/enterprise/"> Enterprise </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/VinMart-la-gi-1.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/hundreds-of-vinmart-stores-will-be-closed-this-year/" title="Hundreds of VinMart+ stores will be closed this year"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/hundreds-of-vinmart-stores-will-be-closed-this-year/" title="Hundreds of VinMart+ stores will be closed this year">Hundreds of VinMart+ stores will be closed this&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-24T17:49:35+07:00">June 24, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/enterprise/"> Enterprise </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/mua-sam-online-gia-re.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/consumer-buying-habits-change-as-online-shopping-demand-surges-in-vietnam/" title="Consumer buying habits change as online shopping demand surges in Vietnam"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/consumer-buying-habits-change-as-online-shopping-demand-surges-in-vietnam/" title="Consumer buying habits change as online shopping demand surges in Vietnam">Consumer buying habits change as online shopping demand&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-24T17:44:19+07:00">June 24, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/enterprise/"> Enterprise </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/green-cement.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/improving-production-sustainability-by-thyssenkrupp-green-cement-solutions/" title="Improving production sustainability by thyssenkrupp green cement solutions"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/improving-production-sustainability-by-thyssenkrupp-green-cement-solutions/" title="Improving production sustainability by thyssenkrupp green cement solutions">Improving production sustainability by thyssenkrupp green cement solutions</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-24T17:31:55+07:00">June 24, 2020</time></p></div></div></div></div></div></div></li>
</ul>
</li>
<li id="menu-item-4107" class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-4107"><a href="https://vietnaminsider.vn/category/travel/">Travel</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-5 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/travel/"> Travel </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/vietnaminsider.vn/wp-content/uploads/2019/11/noi-bai-airport.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/flight-volumes-at-the-vietnam-airport-completely-recovered/" title="Flight volumes at the Vietnam airport completely recovered"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/flight-volumes-at-the-vietnam-airport-completely-recovered/" title="Flight volumes at the Vietnam airport completely recovered">Flight volumes at the Vietnam airport completely recovered</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-25T10:54:21+07:00">June 25, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/travel/"> Travel </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/vietnaminsider.vn/wp-content/uploads/2019/08/A932D440-929C-453D-9B41-CF3E8A409FE8.jpeg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/airlines-travel-firms-and-hotels-in-vietnam-team-up-to-boost-domestic-tourism/" title="Airlines, travel firms and hotels in Vietnam team-up to boost domestic tourism"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/airlines-travel-firms-and-hotels-in-vietnam-team-up-to-boost-domestic-tourism/" title="Airlines, travel firms and hotels in Vietnam team-up to boost domestic tourism">Airlines, travel firms and hotels in Vietnam team-up&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-25T06:30:15+07:00">June 25, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/travel/"> Travel </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/vietnaminsider.vn/wp-content/uploads/2020/05/vnese-repatriated-from-russia.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/who-is-allowed-to-travel-to-vietnam-at-this-time/" title="Who is allowed to travel to Vietnam at this time?"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/who-is-allowed-to-travel-to-vietnam-at-this-time/" title="Who is allowed to travel to Vietnam at this time?">Who is allowed to travel to Vietnam at&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-24T09:57:04+07:00">June 24, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/travel/"> Travel </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/vietnaminsider.vn/wp-content/uploads/2019/09/halong-bay.jpg?resize=585%2C357&#038;ssl=1" href="https://vietnaminsider.vn/vietnam-and-thailand-look-to-lead-regional-tourism-revival-post-pandemic/" title="Vietnam and Thailand look to lead regional tourism revival post pandemic"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/vietnam-and-thailand-look-to-lead-regional-tourism-revival-post-pandemic/" title="Vietnam and Thailand look to lead regional tourism revival post pandemic">Vietnam and Thailand look to lead regional tourism&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-24T07:30:57+07:00">June 24, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/travel/"> Travel </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/vietnaminsider.vn/wp-content/uploads/2020/03/Airport-view.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/travel-from-japan-to-vietnam-will-partially-resume-this-week/" title="Travel from Japan to Vietnam will partially resume this week"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/travel-from-japan-to-vietnam-will-partially-resume-this-week/" title="Travel from Japan to Vietnam will partially resume this week">Travel from Japan to Vietnam will partially resume&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-23T13:51:50+07:00">June 23, 2020</time></p></div></div></div></div></div></div></li>
</ul>
</li>
<li id="menu-item-4106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4106"><a href="https://vietnaminsider.vn/category/tech/">Tech</a></li>
<li id="menu-item-4108" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-4108"><a href="https://vietnaminsider.vn/category/life/">Life</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-8 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/life/"> Life </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/Coronavirus-in-Vietnam.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/" title="Vietnam has gone without Covid-19 community transmissions for 70 straight days"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/" title="Vietnam has gone without Covid-19 community transmissions for 70 straight days">Vietnam has gone without Covid-19 community transmissions for&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-25T10:49:56+07:00">June 25, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/life/"> Life </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2020/04/Electric.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/electricity-consumption-capacity-in-vietnam-recorded-all-time-high-amid-heat-wave/" title="Electricity consumption capacity in Vietnam recorded all-time high amid heat wave"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/electricity-consumption-capacity-in-vietnam-recorded-all-time-high-amid-heat-wave/" title="Electricity consumption capacity in Vietnam recorded all-time high amid heat wave">Electricity consumption capacity in Vietnam recorded all-time high&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-25T10:04:56+07:00">June 25, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/life/"> Life </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/airport.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/340-vietnamese-citizens-returned-from-japan/" title="340 Vietnamese citizens returned from Japan"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/340-vietnamese-citizens-returned-from-japan/" title="340 Vietnamese citizens returned from Japan">340 Vietnamese citizens returned from Japan</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-24T17:34:03+07:00">June 24, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/life/"> Life </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2020/05/Vietnam-Saigon-Sunrise.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/vietnam-enters-63th-days-without-covid-19-community-transmission/" title="Vietnam enters 63rd days without COVID-19 community transmission"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/vietnam-enters-63th-days-without-covid-19-community-transmission/" title="Vietnam enters 63rd days without COVID-19 community transmission">Vietnam enters 63rd days without COVID-19 community transmission</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-24T06:00:25+07:00">June 24, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/life/"> Life </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2020/05/hanoi-street-in-hot-weather.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/alert-for-heat-related-illnesses-in-hot-days/" title="Alert for heat-related illnesses in hot days"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/alert-for-heat-related-illnesses-in-hot-days/" title="Alert for heat-related illnesses in hot days">Alert for heat-related illnesses in hot days</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-23T14:28:02+07:00">June 23, 2020</time></p></div></div></div></div></div></div></li>
</ul>
</li>
<li id="menu-item-4109" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4109"><a href="https://vietnaminsider.vn/category/sports/">Sports</a></li>
<li id="menu-item-4110" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4110"><a href="https://vietnaminsider.vn/category/entertainment/">Entertainment</a></li>
<li id="menu-item-4111" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4111"><a href="https://vietnaminsider.vn/category/video/">Video</a></li>
</ul>	</nav>
<div class="wrapper-boxed header-style-header-3 penci-hlogo-center"> <div class="penci-header-wrap"><div class="penci-top-bar topbar-menu"> <div class="container"> <div class="penci-headline" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <ul id="menu-top-menu" class="penci-topbar-menu"><li id="menu-item-4099" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4099"><a href="https://vietnaminsider.vn/about/guidelines-for-contributors/">Contributors&#8217; Guidelines</a></li> <li id="menu-item-12742" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12742"><a href="https://vietnaminsider.vn/media-outreach/">Media OutReach</a></li> <li id="menu-item-13617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13617"><a href="https://vietnaminsider.vn/businesswire/">Business Wire</a></li> <li id="menu-item-33037" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33037"><a href="mailto:editor@vietnaminsider.vn">Contact</a></li> </ul> <div class="penci-topbar-social"> <div class="inner-header-social"> <a href="https://www.facebook.com/vietnaminsider.vn" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"></i></a> <a href="https://twitter.com/insidervietnam" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"></i></a> <a href="https://www.instagram.com/vietnaminsider.vn/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"></i></a> <a href="https://www.linkedin.com/company/vietnaminsider" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-linkedin"></i></a> <a href="mailto:editor@vietnaminsider.vn"><i class="penci-faicon fa fa-envelope"></i></a></div></div></div></div></div><header id="header" class="header-header-3 has-bottom-line" itemscope="itemscope" itemtype="https://schema.org/WPHeader">
<div class="inner-header penci-header-second"> <div class="container align-left-logo has-banner"> <div id="logo"> <a href="https://vietnaminsider.vn/"><img src="//i3.wp.com/vietnaminsider.vn/wp-content/uploads/2019/07/logo-vietnaminsider-1-2.png" alt="Vietnam Insider"/></a></div><div class="header-banner header-style-3"> <a href="https://gbs.com.vn/index.php/en/expertise/legal-services/company-incorporation" target="_blank"><img src="//i1.wp.com/vietnaminsider.vn/wp-content/uploads/2019/12/banner-company-formation.jpg" alt="Banner"/></a></div></div></div><nav id="navigation" class="header-layout-bottom header-3 menu-style-2 menu-item-padding" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement">
<div class="container"> <div class="button-menu-mobile header-3"><i class="penci-faicon fa fa-bars"></i></div><ul id="menu-main-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-4102"><a href="https://vietnaminsider.vn/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-4103"><a href="https://vietnaminsider.vn/category/trending/">Trending</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-4 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/trending/"> Trending </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2020/04/img_5308.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/vietnam-will-not-rush-to-open-its-borders-to-foreigners/" title="Vietnam will not rush to open its borders to foreigners"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/vietnam-will-not-rush-to-open-its-borders-to-foreigners/" title="Vietnam will not rush to open its borders to foreigners">Vietnam will not rush to open its borders&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-25T09:15:07+07:00">June 25, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/trending/"> Trending </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/handshake.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/vietnam-joins-hands-with-iran-to-boost-cooperation-amid-the-pandemic/" title="Vietnam joins hands with Iran to boost cooperation amid the pandemic"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/vietnam-joins-hands-with-iran-to-boost-cooperation-amid-the-pandemic/" title="Vietnam joins hands with Iran to boost cooperation amid the pandemic">Vietnam joins hands with Iran to boost cooperation&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-25T06:00:06+07:00">June 25, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/trending/"> Trending </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/vietnaminsider.vn/wp-content/uploads/2020/04/Coronavirus.jpg?resize=585%2C374&#038;ssl=1" href="https://vietnaminsider.vn/vietnam-records-3-new-imported-covid-19-cases-total-352-with-zero-deaths/" title="Vietnam records 3 new imported COVID-19 cases, total 352 with zero deaths"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/vietnam-records-3-new-imported-covid-19-cases-total-352-with-zero-deaths/" title="Vietnam records 3 new imported COVID-19 cases, total 352 with zero deaths">Vietnam records 3 new imported COVID-19 cases, total&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-24T22:00:53+07:00">June 24, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/trending/"> Trending </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/US-election-Polls.jpg?resize=585%2C320&#038;ssl=1" href="https://vietnaminsider.vn/the-u-s-today-republicans-opposed-by-trump-win-primaries-trump-gets-boisterous-student-crowd-obama-raises-cash-for-biden/" title="The U.S today: Republicans opposed by Trump win primaries; Trump gets boisterous student crowd; Obama raises cash for Biden"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/the-u-s-today-republicans-opposed-by-trump-win-primaries-trump-gets-boisterous-student-crowd-obama-raises-cash-for-biden/" title="The U.S today: Republicans opposed by Trump win primaries; Trump gets boisterous student crowd; Obama raises cash for Biden">The U.S today: Republicans opposed by Trump win&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-24T20:00:44+07:00">June 24, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/trending/"> Trending </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/police.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/the-u-s-today-white-police-officer-involved-in-breonna-taylors-fatal-shooting-in-kentucky-fired/" title="The U.S today: White police officer involved in Breonna Taylor&#8217;s fatal shooting in Kentucky fired"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/the-u-s-today-white-police-officer-involved-in-breonna-taylors-fatal-shooting-in-kentucky-fired/" title="The U.S today: White police officer involved in Breonna Taylor&#8217;s fatal shooting in Kentucky fired">The U.S today: White police officer involved in&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-24T18:01:35+07:00">June 24, 2020</time></p></div></div></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-4104"><a href="https://vietnaminsider.vn/category/finance/">Finance</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-10 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/finance/"> Finance </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/Visa-Vietnam.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/world-bank-and-the-australia-support-vietnam-us3-4-million-in-the-covid-19-fight/" title="World Bank and the Australia support Vietnam US$3.4 million in the Covid-19 fight"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/world-bank-and-the-australia-support-vietnam-us3-4-million-in-the-covid-19-fight/" title="World Bank and the Australia support Vietnam US$3.4 million in the Covid-19 fight">World Bank and the Australia support Vietnam US$3.4&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-25T10:39:32+07:00">June 25, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/finance/"> Finance </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/vietnaminsider.vn/wp-content/uploads/2020/05/Vietnam-Export.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/hdbank-joints-hands-with-adb-to-boost-trade-in-vietnam/" title="HDBank joints hands with ADB to boost trade in Vietnam"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/hdbank-joints-hands-with-adb-to-boost-trade-in-vietnam/" title="HDBank joints hands with ADB to boost trade in Vietnam">HDBank joints hands with ADB to boost trade&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-24T16:53:30+07:00">June 24, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/finance/"> Finance </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/Cryptocurrency.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/cryptocurrency-investment-is-not-legally-recognized-in-vietnam/" title="Cryptocurrency investment is not legally recognized in Vietnam"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/cryptocurrency-investment-is-not-legally-recognized-in-vietnam/" title="Cryptocurrency investment is not legally recognized in Vietnam">Cryptocurrency investment is not legally recognized in Vietnam</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-23T15:42:39+07:00">June 23, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/finance/"> Finance </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/vietnaminsider.vn/wp-content/uploads/2019/08/techcombank.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/techcombank-set-a-pre-tax-profit-target-of-us559-3-million-in-2020/" title="Vietnam&#8217;s Techcombank set a pre-tax profit target of US$559.3 million in 2020"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/techcombank-set-a-pre-tax-profit-target-of-us559-3-million-in-2020/" title="Vietnam&#8217;s Techcombank set a pre-tax profit target of US$559.3 million in 2020">Vietnam&#8217;s Techcombank set a pre-tax profit target of&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-23T10:00:27+07:00">June 23, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/finance/"> Finance </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/vietnaminsider.vn/wp-content/uploads/2019/02/e-payment-in-Vietnam.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/one-in-two-in-vietnam-to-make-regular-e-payments-by-2022/" title="One in two in Vietnam to make regular e-payments by 2022"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/one-in-two-in-vietnam-to-make-regular-e-payments-by-2022/" title="One in two in Vietnam to make regular e-payments by 2022">One in two in Vietnam to make regular&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-22T12:18:03+07:00">June 22, 2020</time></p></div></div></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-4105"><a href="https://vietnaminsider.vn/category/enterprise/">Enterprise</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-15 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/enterprise/"> Enterprise </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/Vinsmarts-VFS-510-ventilator-model.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/vingroup-starts-mass-production-of-ventilators/" title="Vingroup starts mass production of ventilators"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/vingroup-starts-mass-production-of-ventilators/" title="Vingroup starts mass production of ventilators">Vingroup starts mass production of ventilators</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-25T10:58:39+07:00">June 25, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/enterprise/"> Enterprise </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/public-relation-marketing-communication.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/from-the-new-abnormal-to-the-new-normal-how-covid-19-is-impacting-communication-in-vietnam/" title="From the new abnormal to the new normal, how Covid 19 is impacting communication in Vietnam"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/from-the-new-abnormal-to-the-new-normal-how-covid-19-is-impacting-communication-in-vietnam/" title="From the new abnormal to the new normal, how Covid 19 is impacting communication in Vietnam">From the new abnormal to the new normal,&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-24T18:03:02+07:00">June 24, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/enterprise/"> Enterprise </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/VinMart-la-gi-1.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/hundreds-of-vinmart-stores-will-be-closed-this-year/" title="Hundreds of VinMart+ stores will be closed this year"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/hundreds-of-vinmart-stores-will-be-closed-this-year/" title="Hundreds of VinMart+ stores will be closed this year">Hundreds of VinMart+ stores will be closed this&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-24T17:49:35+07:00">June 24, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/enterprise/"> Enterprise </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/mua-sam-online-gia-re.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/consumer-buying-habits-change-as-online-shopping-demand-surges-in-vietnam/" title="Consumer buying habits change as online shopping demand surges in Vietnam"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/consumer-buying-habits-change-as-online-shopping-demand-surges-in-vietnam/" title="Consumer buying habits change as online shopping demand surges in Vietnam">Consumer buying habits change as online shopping demand&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-24T17:44:19+07:00">June 24, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/enterprise/"> Enterprise </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/green-cement.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/improving-production-sustainability-by-thyssenkrupp-green-cement-solutions/" title="Improving production sustainability by thyssenkrupp green cement solutions"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/improving-production-sustainability-by-thyssenkrupp-green-cement-solutions/" title="Improving production sustainability by thyssenkrupp green cement solutions">Improving production sustainability by thyssenkrupp green cement solutions</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-24T17:31:55+07:00">June 24, 2020</time></p></div></div></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category penci-mega-menu menu-item-4107"><a href="https://vietnaminsider.vn/category/travel/">Travel</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-5 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/travel/"> Travel </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/vietnaminsider.vn/wp-content/uploads/2019/11/noi-bai-airport.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/flight-volumes-at-the-vietnam-airport-completely-recovered/" title="Flight volumes at the Vietnam airport completely recovered"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/flight-volumes-at-the-vietnam-airport-completely-recovered/" title="Flight volumes at the Vietnam airport completely recovered">Flight volumes at the Vietnam airport completely recovered</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-25T10:54:21+07:00">June 25, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/travel/"> Travel </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/vietnaminsider.vn/wp-content/uploads/2019/08/A932D440-929C-453D-9B41-CF3E8A409FE8.jpeg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/airlines-travel-firms-and-hotels-in-vietnam-team-up-to-boost-domestic-tourism/" title="Airlines, travel firms and hotels in Vietnam team-up to boost domestic tourism"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/airlines-travel-firms-and-hotels-in-vietnam-team-up-to-boost-domestic-tourism/" title="Airlines, travel firms and hotels in Vietnam team-up to boost domestic tourism">Airlines, travel firms and hotels in Vietnam team-up&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-25T06:30:15+07:00">June 25, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/travel/"> Travel </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/vietnaminsider.vn/wp-content/uploads/2020/05/vnese-repatriated-from-russia.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/who-is-allowed-to-travel-to-vietnam-at-this-time/" title="Who is allowed to travel to Vietnam at this time?"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/who-is-allowed-to-travel-to-vietnam-at-this-time/" title="Who is allowed to travel to Vietnam at this time?">Who is allowed to travel to Vietnam at&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-24T09:57:04+07:00">June 24, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/travel/"> Travel </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/vietnaminsider.vn/wp-content/uploads/2019/09/halong-bay.jpg?resize=585%2C357&#038;ssl=1" href="https://vietnaminsider.vn/vietnam-and-thailand-look-to-lead-regional-tourism-revival-post-pandemic/" title="Vietnam and Thailand look to lead regional tourism revival post pandemic"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/vietnam-and-thailand-look-to-lead-regional-tourism-revival-post-pandemic/" title="Vietnam and Thailand look to lead regional tourism revival post pandemic">Vietnam and Thailand look to lead regional tourism&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-24T07:30:57+07:00">June 24, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/travel/"> Travel </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i1.wp.com/vietnaminsider.vn/wp-content/uploads/2020/03/Airport-view.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/travel-from-japan-to-vietnam-will-partially-resume-this-week/" title="Travel from Japan to Vietnam will partially resume this week"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/travel-from-japan-to-vietnam-will-partially-resume-this-week/" title="Travel from Japan to Vietnam will partially resume this week">Travel from Japan to Vietnam will partially resume&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-23T13:51:50+07:00">June 23, 2020</time></p></div></div></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4106"><a href="https://vietnaminsider.vn/category/tech/">Tech</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent penci-mega-menu menu-item-4108"><a href="https://vietnaminsider.vn/category/life/">Life</a> <ul class="sub-menu"> <li class="menu-item-0"><div class="penci-megamenu"> <div class="penci-content-megamenu"> <div class="penci-mega-latest-posts col-mn-5 mega-row-1"> <div class="penci-mega-row penci-mega-8 row-active"> <div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/life/"> Life </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/Coronavirus-in-Vietnam.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/" title="Vietnam has gone without Covid-19 community transmissions for 70 straight days"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/" title="Vietnam has gone without Covid-19 community transmissions for 70 straight days">Vietnam has gone without Covid-19 community transmissions for&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-25T10:49:56+07:00">June 25, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/life/"> Life </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2020/04/Electric.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/electricity-consumption-capacity-in-vietnam-recorded-all-time-high-amid-heat-wave/" title="Electricity consumption capacity in Vietnam recorded all-time high amid heat wave"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/electricity-consumption-capacity-in-vietnam-recorded-all-time-high-amid-heat-wave/" title="Electricity consumption capacity in Vietnam recorded all-time high amid heat wave">Electricity consumption capacity in Vietnam recorded all-time high&#8230;</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-25T10:04:56+07:00">June 25, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/life/"> Life </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i2.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/airport.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/340-vietnamese-citizens-returned-from-japan/" title="340 Vietnamese citizens returned from Japan"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/340-vietnamese-citizens-returned-from-japan/" title="340 Vietnamese citizens returned from Japan">340 Vietnamese citizens returned from Japan</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-24T17:34:03+07:00">June 24, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/life/"> Life </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2020/05/Vietnam-Saigon-Sunrise.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/vietnam-enters-63th-days-without-covid-19-community-transmission/" title="Vietnam enters 63rd days without COVID-19 community transmission"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/vietnam-enters-63th-days-without-covid-19-community-transmission/" title="Vietnam enters 63rd days without COVID-19 community transmission">Vietnam enters 63rd days without COVID-19 community transmission</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-24T06:00:25+07:00">June 24, 2020</time></p></div></div><div class="penci-mega-post"> <div class="penci-mega-thumbnail"> <span class="mega-cat-name"> <a href="https://vietnaminsider.vn/category/life/"> Life </a> </span> <a class="penci-image-holder penci-lazy" data-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2020/05/hanoi-street-in-hot-weather.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/alert-for-heat-related-illnesses-in-hot-days/" title="Alert for heat-related illnesses in hot days"> </a></div><div class="penci-mega-meta"> <h3 class="post-mega-title"> <a href="https://vietnaminsider.vn/alert-for-heat-related-illnesses-in-hot-days/" title="Alert for heat-related illnesses in hot days">Alert for heat-related illnesses in hot days</a> </h3> <p class="penci-mega-date"><time class="entry-date published" datetime="2020-06-23T14:28:02+07:00">June 23, 2020</time></p></div></div></div></div></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4109"><a href="https://vietnaminsider.vn/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4110"><a href="https://vietnaminsider.vn/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4111"><a href="https://vietnaminsider.vn/category/video/">Video</a></li>
</ul><div id="top-search" class="dfdf"> <a class="search-click"><i class="penci-faicon fa fa-search"></i></a> <div class="show-search"> <form role="search" method="get" id="searchform" action="https://vietnaminsider.vn/"> <div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s"/></div></form>		<a class="search-click close-search"><i class="penci-faicon fa fa-close"></i></a></div></div></div></nav>
</header></div><div class="container penci-container-inside penci-breadcrumb single-breadcrumb"><span><span><a href="https://vietnaminsider.vn/">Home</a> » <span class="breadcrumb_last" aria-current="page">Vietnam has gone without Covid-19 community transmissions for 70 straight days</span></span></span></div><div class="container container-single penci-single-style-8 penci-single-smore penci_sidebar right-sidebar penci-enable-lightbox"> <div id="main" class="penci-main-sticky-sidebar"> <div class="theiaStickySidebar"> <div class="mnet_plugin codeblock" style="text-align:center;margin: 0 auto;"> <div id="855265236"></div></div><article id="post-38726" class="post type-post status-publish">
<div class="container-single penci-single-style-8 penci-header-text-white container-single-magazine"> <div class="post-image penci-move-title-above"> <a href="//i3.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/Coronavirus-in-Vietnam.jpg" data-rel="penci-gallery-bground-content"><span class="attachment-penci-full-thumb size-penci-full-thumb penci-single-featured-img wp-post-image penci-lazy" data-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/Coronavirus-in-Vietnam.jpg?fit=780%2C520&amp;ssl=1" style="padding-top: 66.6667%;"></span></a><div class="standard-post-special_wrapper"><div class="header-standard header-classic single-header"> <h1 class="post-title single-post-title entry-title">Vietnam has gone without Covid-19 community transmissions for 70 straight days</h1> <div class="penci-hide-tagupdated"> <span class="author-italic author vcard">by <a class="url fn n" href="https://vietnaminsider.vn/author/helen/">Helen Huynh</a></span> <time class="entry-date published" datetime="2020-06-25T10:49:56+07:00">June 25, 2020</time></div><div class="post-box-meta-single"> <span><time class="entry-date published" datetime="2020-06-25T10:49:56+07:00">June 25, 2020</time></span></div></div></div></div></div><div class="post-entry blockquote-style-2"> <div class="inner-post-entry entry-content" id="penci-post-entry-inner"> <blockquote><p>No new COVID-19 cases were confirmed on June 25 morning, marking 70 straight days that Vietnam has gone without community transmissions, according to the National Steering Committee for COVID-19 Prevention and Control.</p></blockquote> <p>The national tally has remained at 352, including 212 imported cases that were quarantined upon arrival.</p> <p>Vietnam sees 9,437 people who had close contact with patients or were in pandemic-hit areas now under medical monitoring or quarantine.</p> <p>Up to 329 patients or 93.5 percent of the total cases have recovered so far. The remaining patients are now in a stable condition, with two testing negative for the coronavirus once and three negative at least twice. /.</p> <p>Reported by <a href="https://en.vietnamplus.vn/vietnam-clear-of-covid19-community-infections-for-70-days/177448.vnp">VNA</a></p><div><div class="penci-custom-html-inside-content"><div id="675225212"></div></div></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-38726" class="share-twitter sd-button share-icon" href="https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-38726" class="share-facebook sd-button share-icon" href="https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-38726" class="share-linkedin sd-button share-icon" href="https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-reddit"><a rel="nofollow noopener noreferrer" data-shared="" class="share-reddit sd-button share-icon" href="https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-email"><a rel="nofollow noopener noreferrer" data-shared="" class="share-email sd-button share-icon" href="https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div id='jp-relatedposts' class='jp-relatedposts'> <h3 class="jp-relatedposts-headline"><em>Related</em></h3></div><div class="penci-single-link-pages"></div><div class="post-tags"> <a href="https://vietnaminsider.vn/tag/70-straight-days/" rel="tag">70 straight days</a><a href="https://vietnaminsider.vn/tag/no-covid-19-community-transmissions/" rel="tag">no Covid-19 community transmissions</a><a href="https://vietnaminsider.vn/tag/vietnam/" rel="tag">Vietnam</a></div></div></div><div class="tags-share-box center-box tags-share-box-s1"> <div class="post-share hide-like-count"> <div class="list-posts-share"><a class="post-share-item post-share-facebook" target="_blank" rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/"><i class="penci-faicon fa fa-facebook"></i><span class="dt-share">Facebook</span></a><a class="post-share-item post-share-twitter" target="_blank" rel="nofollow" href="https://twitter.com/intent/tweet?text=Check%20out%20this%20article:%20Vietnam%20has%20gone%20without%20Covid-19%20community%20transmissions%20for%2070%20straight%20days%20-%20https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/"><i class="penci-faicon fa fa-twitter"></i><span class="dt-share">Twitter</span></a><a class="post-share-item post-share-pinterest" data-pin-do="none" rel="nofollow noreferrer noopener" onclick="var e=document.createElement('script');e.setAttribute('type','text/javascript');e.setAttribute('charset','UTF-8');e.setAttribute('src','//assets.pinterest.com/js/pinmarklet.js?r='+Math.random()*99999999);document.body.appendChild(e);"><i class="penci-faicon fa fa-pinterest"></i><span class="dt-share">Pinterest</span></a><a class="post-share-item post-share-linkedin" target="_blank" rel="nofollow" href="https://www.linkedin.com/shareArticle?mini=true&#038;url=https%3A%2F%2Fvietnaminsider.vn%2Fvietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days%2F&#038;title=Vietnam%20has%20gone%20without%20Covid-19%20community%20transmissions%20for%2070%20straight%20days"><i class="penci-faicon fa fa-linkedin"></i><span class="dt-share">Linkedin</span></a><a class="post-share-item post-share-tumblr" target="_blank" rel="nofollow" href="https://www.tumblr.com/share/link?url=https%3A%2F%2Fvietnaminsider.vn%2Fvietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days%2F&#038;name=Vietnam%20has%20gone%20without%20Covid-19%20community%20transmissions%20for%2070%20straight%20days"><i class="penci-faicon fa fa-tumblr"></i><span class="dt-share">Tumblr</span></a><a class="post-share-item post-share-reddit" target="_blank" rel="nofollow" href="https://reddit.com/submit?url=https%3A%2F%2Fvietnaminsider.vn%2Fvietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days%2F&#038;title=Vietnam%20has%20gone%20without%20Covid-19%20community%20transmissions%20for%2070%20straight%20days"><i class="penci-faicon fa fa-reddit-alien"></i><span class="dt-share">Reddit</span></a><a class="post-share-item post-share-whatsapp" target="_blank" rel="nofollow" href="https://api.whatsapp.com/send?text=Vietnam%20has%20gone%20without%20Covid-19%20community%20transmissions%20for%2070%20straight%20days %0A%0A https%3A%2F%2Fvietnaminsider.vn%2Fvietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days%2F"><i class="penci-faicon fa fa-whatsapp"></i><span class="dt-share">Whatsapp</span></a><a class="post-share-item post-share-telegram" target="_blank" rel="nofollow" href="https://telegram.me/share/url?url=https%3A%2F%2Fvietnaminsider.vn%2Fvietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days%2F&#038;text=Vietnam%20has%20gone%20without%20Covid-19%20community%20transmissions%20for%2070%20straight%20days"><i class="penci-faicon fa fa-telegram"></i><span class="dt-share">Telegram</span></a><a class="post-share-item post-share-email" target="_blank" rel="nofollow" href="mailto:?subject=Vietnam%20has%20gone%20without%20Covid-19%20community%20transmissions%20for%2070%20straight%20days&#038;BODY=https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/"><i class="penci-faicon fa fa-envelope"></i><span class="dt-share">Email</span></a></div></div></div><div class="post-author"> <div class="author-img"> <img src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2019/09/HellenHuynh.jpg?fit=100%2C100&amp;ssl=1" width="100" height="100" alt="Helen Huynh" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo jetpack-lazy-image" data-lazy-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2019/09/HellenHuynh.jpg?fit=100%2C100&amp;ssl=1&amp;is-pending-load=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img onload="Wpfcll.r(this,true);" src="//i0.wp.com/vietnaminsider.vn/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" data-wpfc-original-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2019/09/HellenHuynh.jpg?fit=100%2C100&ssl=1" width="100" height="100" alt="Helen Huynh" class="avatar avatar-100 wp-user-avatar wp-user-avatar-100 alignnone photo"/></noscript></div><div class="author-content"> <h5><a href="https://vietnaminsider.vn/author/helen/" title="Posts by Helen Huynh" rel="author">Helen Huynh</a></h5> <p>CONTRIBUTOR | Opinions expressed by contributors are their own. If you want to share your story, publish a press release or just want to ask something, contact Vietnam Insider via <a href="mailto:editor@vietnaminsider.vn">editor@vietnaminsider.vn</a>. Follow us on <a href="https://www.facebook.com/vietnaminsider.vn/">Facebook </a> | <a href="https://twitter.com/InsiderVietnam/">Twitter </a></p> <a rel="nofollow" target="_blank" class="author-social" href="https://vietnaminsider.vn"><i class="penci-faicon fa fa-globe"></i></a></div></div><div class="post-comments no-comment-yet" id="comments"></div><div class="post-related penci-posts-related-grid"> <div class="post-title-box"><h4 class="post-box-title">You may also like</h4></div><div class="penci-related-carousel penci-related-grid-display"> <div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2020/04/img_5308.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/vietnam-will-not-rush-to-open-its-borders-to-foreigners/" title="Vietnam will not rush to open its borders to foreigners"> </a> <h3><a href="https://vietnaminsider.vn/vietnam-will-not-rush-to-open-its-borders-to-foreigners/">Vietnam will not rush to open its borders...</a></h3></div><div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-src="https://i1.wp.com/vietnaminsider.vn/wp-content/uploads/2019/08/A932D440-929C-453D-9B41-CF3E8A409FE8.jpeg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/airlines-travel-firms-and-hotels-in-vietnam-team-up-to-boost-domestic-tourism/" title="Airlines, travel firms and hotels in Vietnam team-up to boost domestic tourism"> </a> <h3><a href="https://vietnaminsider.vn/airlines-travel-firms-and-hotels-in-vietnam-team-up-to-boost-domestic-tourism/">Airlines, travel firms and hotels in Vietnam team-up...</a></h3></div><div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-src="https://i2.wp.com/vietnaminsider.vn/wp-content/uploads/2020/04/Coronavirus.jpg?resize=585%2C374&#038;ssl=1" href="https://vietnaminsider.vn/vietnam-records-3-new-imported-covid-19-cases-total-352-with-zero-deaths/" title="Vietnam records 3 new imported COVID-19 cases, total 352 with zero deaths"> </a> <h3><a href="https://vietnaminsider.vn/vietnam-records-3-new-imported-covid-19-cases-total-352-with-zero-deaths/">Vietnam records 3 new imported COVID-19 cases, total...</a></h3></div><div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-src="https://i1.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/public-relation-marketing-communication.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/from-the-new-abnormal-to-the-new-normal-how-covid-19-is-impacting-communication-in-vietnam/" title="From the new abnormal to the new normal, how Covid 19 is impacting communication in Vietnam"> </a> <h3><a href="https://vietnaminsider.vn/from-the-new-abnormal-to-the-new-normal-how-covid-19-is-impacting-communication-in-vietnam/">From the new abnormal to the new normal,...</a></h3></div><div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-src="https://i1.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/VinMart-la-gi-1.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/hundreds-of-vinmart-stores-will-be-closed-this-year/" title="Hundreds of VinMart+ stores will be closed this year"> </a> <h3><a href="https://vietnaminsider.vn/hundreds-of-vinmart-stores-will-be-closed-this-year/">Hundreds of VinMart+ stores will be closed this...</a></h3></div><div class="item-related"> <a class="related-thumb penci-image-holder penci-lazy" data-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/mua-sam-online-gia-re.jpg?resize=585%2C390&#038;ssl=1" href="https://vietnaminsider.vn/consumer-buying-habits-change-as-online-shopping-demand-surges-in-vietnam/" title="Consumer buying habits change as online shopping demand surges in Vietnam"> </a> <h3><a href="https://vietnaminsider.vn/consumer-buying-habits-change-as-online-shopping-demand-surges-in-vietnam/">Consumer buying habits change as online shopping demand...</a></h3></div></div></div></article></div></div><div id="sidebar" class="penci-sidebar-right penci-sidebar-content style-5 pcalign-left penci-sticky-sidebar"> <div class="theiaStickySidebar"> <aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" action="https://vietnaminsider.vn/"> <div> <input type="text" class="search-input" placeholder="Type and hit enter..." name="s" id="s"/></div></form></aside><aside id="text-6" class="widget widget_text">			<div class="textwidget"><p><a href="https://vietnaminsider.vn/tag/coronavirus/"><img class="aligncenter size-full wp-image-30912 jetpack-lazy-image" src="https://i2.wp.com/vietnaminsider.vn/wp-content/uploads/2020/02/Coronavirus-full-coverage.jpg?resize=290%2C93&#038;ssl=1" alt width="290" height="93" data-recalc-dims="1" data-lazy-src="https://i2.wp.com/vietnaminsider.vn/wp-content/uploads/2020/02/Coronavirus-full-coverage.jpg?resize=290%2C93&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/vietnaminsider.vn/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="aligncenter size-full wp-image-30912" data-wpfc-original-src="https://i2.wp.com/vietnaminsider.vn/wp-content/uploads/2020/02/Coronavirus-full-coverage.jpg?resize=290%2C93&#038;ssl=1" alt="" width="290" height="93" data-recalc-dims="1"/></noscript></a></p> <p><a href="https://gbs.vn/incorporation-services/"><img class="aligncenter wp-image-28494 size-full jetpack-lazy-image" src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2019/12/GBS-Ads-banner-e1575941227309.jpg?resize=290%2C214&#038;ssl=1" alt width="290" height="214" data-recalc-dims="1" data-lazy-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2019/12/GBS-Ads-banner-e1575941227309.jpg?resize=290%2C214&amp;is-pending-load=1#038;ssl=1" srcset="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7"><noscript><img onload="Wpfcll.r(this,true);" src="//i1.wp.com/vietnaminsider.vn/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" class="aligncenter wp-image-28494 size-full" data-wpfc-original-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2019/12/GBS-Ads-banner-e1575941227309.jpg?resize=290%2C214&#038;ssl=1" alt="" width="290" height="214" data-recalc-dims="1"/></noscript></a></p></div></aside><aside id="text-8" class="widget widget_text">			<div class="textwidget"><div id="877980755"></div></div></aside><aside id="text-4" class="widget widget_text"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Doing business in Vietnam</span></h4>			<div class="textwidget"><ul> <li><a href="https://www.gbs.com.vn/index.php/en/faq/business-registration/160-faq">Business Legal form in Vietnam</a></li> <li><a href="https://gbs.com.vn/index.php/en/expertise/legal-services/representativebranch-office">Opening a Representative Office</a></li> <li><a href="https://gbs.com.vn/index.php/en/expertise/start-up/private-limited-company">Forming a Limited Liability Company</a></li> </ul></div></aside><aside id="penci_latest_news_widget-4" class="widget penci_latest_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Latest</span></h4>				<ul id="penci-latestwg-1073" class="side-newsfeed">
<li class="penci-feed"> <div class="side-item"> <div class="side-item-text"> <h4 class="side-title-post"> <a href="https://vietnaminsider.vn/vingroup-starts-mass-production-of-ventilators/" rel="bookmark" title="Vingroup starts mass production of ventilators"> Vingroup starts mass production of ventilators </a> </h4> <span class="side-item-meta"><time class="entry-date published" datetime="2020-06-25T10:58:39+07:00">June 25, 2020</time></span></div></div></li>
<li class="penci-feed"> <div class="side-item"> <div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i2.wp.com/vietnaminsider.vn/wp-content/uploads/2019/11/noi-bai-airport.jpg?resize=263%2C175&#038;ssl=1" href="https://vietnaminsider.vn/flight-volumes-at-the-vietnam-airport-completely-recovered/" title="Flight volumes at the Vietnam airport completely recovered"></a></div><div class="side-item-text"> <h4 class="side-title-post"> <a href="https://vietnaminsider.vn/flight-volumes-at-the-vietnam-airport-completely-recovered/" rel="bookmark" title="Flight volumes at the Vietnam airport completely recovered"> Flight volumes at the Vietnam airport completely recovered </a> </h4> <span class="side-item-meta"><time class="entry-date published" datetime="2020-06-25T10:54:21+07:00">June 25, 2020</time></span></div></div></li>
<li class="penci-feed"> <div class="side-item"> <div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/Coronavirus-in-Vietnam.jpg?resize=263%2C175&#038;ssl=1" href="https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/" title="Vietnam has gone without Covid-19 community transmissions for 70 straight days"></a></div><div class="side-item-text"> <h4 class="side-title-post"> <a href="https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/" rel="bookmark" title="Vietnam has gone without Covid-19 community transmissions for 70 straight days"> Vietnam has gone without Covid-19 community transmissions for 70 straight days </a> </h4> <span class="side-item-meta"><time class="entry-date published" datetime="2020-06-25T10:49:56+07:00">June 25, 2020</time></span></div></div></li>
<li class="penci-feed"> <div class="side-item"> <div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i2.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/Visa-Vietnam.jpg?resize=263%2C175&#038;ssl=1" href="https://vietnaminsider.vn/world-bank-and-the-australia-support-vietnam-us3-4-million-in-the-covid-19-fight/" title="World Bank and the Australia support Vietnam US$3.4 million in the Covid-19 fight"></a></div><div class="side-item-text"> <h4 class="side-title-post"> <a href="https://vietnaminsider.vn/world-bank-and-the-australia-support-vietnam-us3-4-million-in-the-covid-19-fight/" rel="bookmark" title="World Bank and the Australia support Vietnam US$3.4 million in the Covid-19 fight"> World Bank and the Australia support Vietnam US$3.4 million in the Covid-19 fight </a> </h4> <span class="side-item-meta"><time class="entry-date published" datetime="2020-06-25T10:39:32+07:00">June 25, 2020</time></span></div></div></li>
<li class="penci-feed"> <div class="side-item"> <div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2020/04/Electric.jpg?resize=263%2C175&#038;ssl=1" href="https://vietnaminsider.vn/electricity-consumption-capacity-in-vietnam-recorded-all-time-high-amid-heat-wave/" title="Electricity consumption capacity in Vietnam recorded all-time high amid heat wave"></a></div><div class="side-item-text"> <h4 class="side-title-post"> <a href="https://vietnaminsider.vn/electricity-consumption-capacity-in-vietnam-recorded-all-time-high-amid-heat-wave/" rel="bookmark" title="Electricity consumption capacity in Vietnam recorded all-time high amid heat wave"> Electricity consumption capacity in Vietnam recorded all-time high amid heat wave </a> </h4> <span class="side-item-meta"><time class="entry-date published" datetime="2020-06-25T10:04:56+07:00">June 25, 2020</time></span></div></div></li>
</ul>
</aside><aside id="penci_popular_news_widget-2" class="widget penci_popular_news_widget"><h4 class="widget-title penci-border-arrow"><span class="inner-arrow">Most read</span></h4>				<ul id="penci-popularwg-5972" class="side-newsfeed">
<li class="penci-feed"> <div class="side-item"> <div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2020/03/food-delivery.jpg?resize=263%2C175&#038;ssl=1" href="https://vietnaminsider.vn/online-food-delivery-market-heats-up/" title="Online food delivery market heats up"></a></div><div class="side-item-text"> <h4 class="side-title-post"> <a href="https://vietnaminsider.vn/online-food-delivery-market-heats-up/" rel="bookmark" title="Online food delivery market heats up"> Online food delivery market heats up </a> </h4></div></div></li>
<li class="penci-feed"> <div class="side-item"> <div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2020/04/Tran-Ngoc-Thai-Son-Tiki-.jpg?resize=263%2C175&#038;ssl=1" href="https://vietnaminsider.vn/two-vietnamese-named-among-southeast-asias-top-30-tech-founders/" title="Two Vietnamese named among Southeast Asia’s top 30 tech founders"></a></div><div class="side-item-text"> <h4 class="side-title-post"> <a href="https://vietnaminsider.vn/two-vietnamese-named-among-southeast-asias-top-30-tech-founders/" rel="bookmark" title="Two Vietnamese named among Southeast Asia’s top 30 tech founders"> Two Vietnamese named among Southeast Asia’s top 30 tech founders </a> </h4></div></div></li>
<li class="penci-feed"> <div class="side-item"> <div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i2.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/Vietnam-flag.jpeg?resize=263%2C175&#038;ssl=1" href="https://vietnaminsider.vn/covid-19-in-vietnam-the-fear-the-tears-the-pride-and-the-debt/" title="Insider story: Covid-19 in Vietnam &#8211; the fear, the tears, the pride and the debt"></a></div><div class="side-item-text"> <h4 class="side-title-post"> <a href="https://vietnaminsider.vn/covid-19-in-vietnam-the-fear-the-tears-the-pride-and-the-debt/" rel="bookmark" title="Insider story: Covid-19 in Vietnam &#8211; the fear, the tears, the pride and the debt"> Insider story: Covid-19 in Vietnam &#8211; the fear, the tears, the pride and the debt </a> </h4></div></div></li>
<li class="penci-feed"> <div class="side-item"> <div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/People-in-Cambodia.jpg?resize=263%2C175&#038;ssl=1" href="https://vietnaminsider.vn/cambodia-has-lifted-restrictions-on-cross-border-travel-with-vietnam/" title="Cambodia has lifted restrictions on cross-border travel with Vietnam"></a></div><div class="side-item-text"> <h4 class="side-title-post"> <a href="https://vietnaminsider.vn/cambodia-has-lifted-restrictions-on-cross-border-travel-with-vietnam/" rel="bookmark" title="Cambodia has lifted restrictions on cross-border travel with Vietnam"> Cambodia has lifted restrictions on cross-border travel with Vietnam </a> </h4></div></div></li>
<li class="penci-feed"> <div class="side-item"> <div class="side-image"> <a class="penci-image-holder penci-lazy small-fix-size" rel="bookmark" data-src="https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2019/07/Expats-in-Vietnam-1.jpg?resize=263%2C175&#038;ssl=1" href="https://vietnaminsider.vn/foreigners-will-be-welcomed-in-vietnam-as-early-as-july-if/" title="Foreigners will be welcomed in Vietnam as early as July, if&#8230;"></a></div><div class="side-item-text"> <h4 class="side-title-post"> <a href="https://vietnaminsider.vn/foreigners-will-be-welcomed-in-vietnam-as-early-as-july-if/" rel="bookmark" title="Foreigners will be welcomed in Vietnam as early as July, if&#8230;"> Foreigners will be welcomed in Vietnam as early as July, if&#8230; </a> </h4></div></div></li>
</ul>
</aside></div></div></div><div class="clear-footer"></div><footer id="footer-section" class="penci-footer-social-media penci-lazy footer-social-remove-circle" itemscope itemtype="https://schema.org/WPFooter">
<div class="container"> <div class="footer-socials-section"> <ul class="footer-socials"> <li><a href="https://www.facebook.com/vietnaminsider.vn" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-facebook"></i><span>Facebook</span></a></li> <li><a href="https://twitter.com/insidervietnam" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-twitter"></i><span>Twitter</span></a></li> <li><a href="https://www.instagram.com/vietnaminsider.vn/" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-instagram"></i><span>Instagram</span></a></li> <li><a href="https://www.linkedin.com/company/vietnaminsider" rel="nofollow" target="_blank"><i class="penci-faicon fa fa-linkedin"></i><span>Linkedin</span></a></li> <li><a href="mailto:editor@vietnaminsider.vn"><i class="penci-faicon fa fa-envelope"></i><span>Email</span></a></li> </ul></div><div class="footer-logo-copyright footer-not-logo"> <div class="footer-menu-wrap" role="navigation" itemscope itemtype="https://schema.org/SiteNavigationElement"> <ul id="menu-top-menu-1" class="footer-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-4099"><a href="https://vietnaminsider.vn/about/guidelines-for-contributors/">Contributors&#8217; Guidelines</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12742"><a href="https://vietnaminsider.vn/media-outreach/">Media OutReach</a></li> <li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13617"><a href="https://vietnaminsider.vn/businesswire/">Business Wire</a></li> <li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-33037"><a href="mailto:editor@vietnaminsider.vn">Contact</a></li> </ul></div><div id="footer-copyright"> <p>Copyright © 2020 <a rel="nofollow" href="https://vietnaminsider.vn" target="_blank">Vietnam Insider</a>. All rights reserved. I Email: <a href="mailto:editor@vietnaminsider.vn">editor@vietnaminsider.vn</a></p></div><div class="go-to-top-parent"><a href="#" class="go-to-top"><span><i class="penci-faicon fa fa-angle-up"></i> <br>Back To Top</span></a></div></div><div class="penci-go-to-top-floating"><i class="penci-faicon fa fa-angle-up"></i></div></div></footer></div><div id="fb-root"></div><noscript>
<iframe onload="Wpfcll.r(this,true);" data-wpfc-original-src="https://www.googletagmanager.com/ns.html?id=GTM-P2CZGRZ" height="0" width="0" style="display:none;visibility:hidden"></iframe>
</noscript>
<div id="sharing_email" style="display: none;"> <form action="/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/" method="post"> <label for="target_email">Send to Email Address</label> <input type="email" name="target_email" id="target_email" value=""/> <label for="source_name">Your Name</label> <input type="text" name="source_name" id="source_name" value=""/> <label for="source_email">Your Email Address</label> <input type="email" name="source_email" id="source_email" value=""/> <input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed"/> <img onload="Wpfcll.r(this,true);" src="//i3.wp.com/vietnaminsider.vn/wp-content/plugins/wp-fastest-cache-premium/pro/images/blank.gif" style="float: right; display: none" class="loading" data-wpfc-original-src="//i0.wp.com/vietnaminsider.vn/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16"/> <input type="submit" value="Send Email" class="sharing_send"/> <a rel="nofollow" href="#cancel" class="sharing_cancel" role="button">Cancel</a> <div class="errors errors-1" style="display: none;"> Post was not sent - check your email addresses!</div><div class="errors errors-2" style="display: none;"> Email check failed, please try again</div><div class="errors errors-3" style="display: none;"> Sorry, your blog cannot share posts by email.</div></form></div><noscript id="wpfc-google-fonts"><link crossorigin="anonymous" rel='stylesheet' id='penci-fonts-css' href='//fonts.googleapis.com/css?family=PT+Serif%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CPlayfair+Display+SC%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CMontserrat%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%7CVarela%3A300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C700%2C700italic%2C800%2C800italic%26subset%3Dlatin%2Ccyrillic%2Ccyrillic-ext%2Cgreek%2Cgreek-ext%2Clatin-ext&#038;ver=1.0' type='text/css' media='all'/>
</noscript>
<script>var related_posts_js_options={"post_heading":"h4"};</script>
<script>var mnetCustomerData={"cid":"8CUL813YE"};</script>
<script>var ajax_var_more={"url":"https:\/\/vietnaminsider.vn\/wp-admin\/admin-ajax.php","nonce":"0c168ddd3a","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};</script>
<script>var ajax_var={"url":"https:\/\/vietnaminsider.vn\/wp-admin\/admin-ajax.php","nonce":"0c168ddd3a","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};</script>
<script>var ajax_var_more={"url":"https:\/\/vietnaminsider.vn\/wp-admin\/admin-ajax.php","nonce":"0c168ddd3a","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};</script>
<script>var SOLEDADLOCALIZE={"url":"https:\/\/vietnaminsider.vn\/wp-admin\/admin-ajax.php","nonce":"0c168ddd3a","errorPass":"<p class=\"message message-error\">Password does not match the confirm password<\/p>","login":"Email Address","password":"Password"};</script>
<script>var sharing_js_options={"lang":"en","counts":"1","is_stats_active":"1"};</script>
<!--[if lt IE 9]><script src="https://vietnaminsider.vn/wp-content/themes/soledad/js/html5.js"></script><![endif]-->
<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://vietnaminsider.vn/#organization","name":"Vietnam Insider","url":"https://vietnaminsider.vn/","sameAs":["https://www.facebook.com/vietnaminsider.vn/","https://www.instagram.com/vietnaminsider.vn/","https://www.linkedin.com/company/vietnaminsider/","https://www.youtube.com/channel/UCnzCSa1K6FJ3uU_2ddepFrg","https://www.pinterest.com/vietnaminsider/","https://twitter.com/insidervietnam"],"logo":{"@type":"ImageObject","@id":"https://vietnaminsider.vn/#logo","inLanguage":"en-US","url":"https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2019/07/VI_Logo_White.jpg?fit=400%2C400&ssl=1","width":400,"height":400,"caption":"Vietnam Insider"},"image":{"@id":"https://vietnaminsider.vn/#logo"}},{"@type":"WebSite","@id":"https://vietnaminsider.vn/#website","url":"https://vietnaminsider.vn/","name":"Vietnam Insider","description":"News Channel by Insider","publisher":{"@id":"https://vietnaminsider.vn/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://vietnaminsider.vn/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/vietnaminsider.vn/wp-content/uploads/2020/06/Coronavirus-in-Vietnam.jpg?fit=780%2C520&ssl=1","width":780,"height":520},{"@type":"WebPage","@id":"https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/#webpage","url":"https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/","name":"Vietnam has gone without Covid-19 community transmissions for 70 straight days - Vietnam Insider","isPartOf":{"@id":"https://vietnaminsider.vn/#website"},"primaryImageOfPage":{"@id":"https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/#primaryimage"},"datePublished":"2020-06-25T03:49:56+00:00","dateModified":"2020-06-25T03:49:56+00:00","breadcrumb":{"@id":"https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/"]}]},{"@type":"BreadcrumbList","@id":"https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"item":{"@type":"WebPage","@id":"https://vietnaminsider.vn/","url":"https://vietnaminsider.vn/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@type":"WebPage","@id":"https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/","url":"https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/","name":"Vietnam has gone without Covid-19 community transmissions for 70 straight days"}}]},{"@type":"Article","@id":"https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/#article","isPartOf":{"@id":"https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/#webpage"},"author":{"@id":"https://vietnaminsider.vn/#/schema/person/783dc77b059cd32c031388e13ffd88c0"},"headline":"Vietnam has gone without Covid-19 community transmissions for 70 straight days","datePublished":"2020-06-25T03:49:56+00:00","dateModified":"2020-06-25T03:49:56+00:00","commentCount":0,"mainEntityOfPage":{"@id":"https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/#webpage"},"publisher":{"@id":"https://vietnaminsider.vn/#organization"},"image":{"@id":"https://vietnaminsider.vn/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days/#primaryimage"},"keywords":"70 straight days,no Covid-19 community transmissions,Vietnam","articleSection":"Life","inLanguage":"en-US"},{"@type":["Person"],"@id":"https://vietnaminsider.vn/#/schema/person/783dc77b059cd32c031388e13ffd88c0","name":"Helen Huynh","image":{"@type":"ImageObject","@id":"https://vietnaminsider.vn/#personlogo","inLanguage":"en-US","url":"https://vietnaminsider.vn/wp-content/uploads/2019/09/HellenHuynh.jpg","caption":"Helen Huynh"},"description":"CONTRIBUTOR | Opinions expressed by contributors are their own. If you want to share your story, publish a press release or just want to ask something, contact Vietnam Insider via editor@vietnaminsider.vn. Follow us on Facebook | Twitter"}]}</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/related-posts/related-posts.min.js'></script>
<script src='//vietnaminsider.vn/wp-content/cache/wpfc-minified/eiwgtnlg/hfxbr.js' type="text/javascript"></script>
<script>window._mNHandle=window._mNHandle||{};window._mNHandle.queue=window._mNHandle.queue||[];medianet_versionId="3121199";</script>
<script src="//contextual.media.net/dmedianet.js?cid=8CUL813YE" async="async"></script>
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/920af276fb5e337c03d2f113e/0cd557055854a3356f80a0a18.js");</script>
<script>var penciBlocksArray=[];var portfolioDataJs=portfolioDataJs||[];var PENCILOCALCACHE={};(function(){"use strict";PENCILOCALCACHE={data:{},remove:function(ajaxFilterItem){delete PENCILOCALCACHE.data[ajaxFilterItem];},exist:function(ajaxFilterItem){return PENCILOCALCACHE.data.hasOwnProperty(ajaxFilterItem)&&PENCILOCALCACHE.data[ajaxFilterItem]!==null;},get:function(ajaxFilterItem){return PENCILOCALCACHE.data[ajaxFilterItem];},set:function(ajaxFilterItem,cachedData){PENCILOCALCACHE.remove(ajaxFilterItem);PENCILOCALCACHE.data[ajaxFilterItem]=cachedData;}};})();function penciBlock(){this.atts_json='';this.content='';}</script>
<script type="application/ld+json">{
"@context": "https:\/\/schema.org\/",
"@type": "organization",
"@id": "#organization",
"logo": {
"@type": "ImageObject",
"url": "https:\/\/vietnaminsider.vn\/wp-content\/uploads\/2019\/07\/logo-vietnaminsider-mobile.png"
},
"url": "https:\/\/vietnaminsider.vn\/",
"name": "Vietnam Insider",
"description": "News Channel by Insider"
}</script>
<script type="application/ld+json">{
"@context": "https:\/\/schema.org\/",
"@type": "WebSite",
"name": "Vietnam Insider",
"alternateName": "News Channel by Insider",
"url": "https:\/\/vietnaminsider.vn\/"
}</script>
<script type="application/ld+json">{
"@context": "https:\/\/schema.org\/",
"@type": "BlogPosting",
"headline": "Vietnam has gone without Covid-19 community transmissions for 70 straight days",
"description": "No new COVID-19 cases were confirmed on June 25 morning, marking 70 straight days that&hellip;",
"datePublished": "2020-06-25",
"datemodified": "2020-06-25",
"mainEntityOfPage": "https:\/\/vietnaminsider.vn\/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days\/",
"image": {
"@type": "ImageObject",
"url": "https:\/\/i0.wp.com\/vietnaminsider.vn\/wp-content\/uploads\/2020\/06\/Coronavirus-in-Vietnam.jpg?fit=780%2C520&ssl=1",
"width": 780,
"height": 520
},
"publisher": {
"@type": "Organization",
"name": "Vietnam Insider",
"logo": {
"@type": "ImageObject",
"url": "https:\/\/vietnaminsider.vn\/wp-content\/uploads\/2019\/07\/logo-vietnaminsider-mobile.png"
}},
"author": {
"@type": "Person",
"@id": "#person-HelenHuynh",
"name": "Helen Huynh"
}}</script>
<script>document.documentElement.classList.add('jetpack-lazy-images-js-enabled');</script>
<script>try{window._mNHandle.queue.push(function(){window._mNDetails.loadTag("855265236","728x90","855265236");});}catch(error){}</script>
<script>try{window._mNHandle.queue.push(function(){window._mNDetails.loadTag("675225212","600x250","675225212");});}catch(error){}</script>
<script>try{window._mNHandle.queue.push(function(){window._mNDetails.loadTag("877980755","300x250","877980755");});}catch(error){}</script>
<script>window.WPCOM_sharing_counts={"https:\/\/vietnaminsider.vn\/vietnam-has-gone-without-covid-19-community-transmissions-for-70-straight-days\/":38726};</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/photon/photon.min.js'></script>
<script src='//vietnaminsider.vn/wp-content/cache/wpfc-minified/k1imi19g/bju3c.js' type="text/javascript"></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/lazy-images/js/lazy-images.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.4.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.6.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script>var windowOpen;jQuery(document.body).on('click','a.share-twitter',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomtwitter','menubar=1,resizable=1,width=600,height=350');return false;});var windowOpen;jQuery(document.body).on('click','a.share-facebook',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomfacebook','menubar=1,resizable=1,width=600,height=400');return false;});var windowOpen;jQuery(document.body).on('click','a.share-linkedin',function(){if('undefined'!==typeof windowOpen){windowOpen.close();}windowOpen=window.open(jQuery(this).attr('href'),'wpcomlinkedin','menubar=1,resizable=1,width=580,height=450');return false;});</script>
<script defer type='text/javascript' src='https://stats.wp.com/e-202026.js' async='async' defer='defer'></script>
<script>_stq=window._stq||[];_stq.push(['view',{v:'ext',j:'1:8.6.1',blog:'143391271',post:'38726',tz:'7',srv:'vietnaminsider.vn'}]);_stq.push(['clickTrackerInit','143391271','38726']);</script>
<script>document.addEventListener('DOMContentLoaded',function(){function wpfcgl(){var wgh=document.querySelector('noscript#wpfc-google-fonts').innerText,wgha=wgh.match(/<link[^\>]+>/gi);for(i=0;i<wgha.length;i++){var wrpr=document.createElement('div');wrpr.innerHTML=wgha[i];document.body.appendChild(wrpr.firstChild);}}wpfcgl();});</script>
</body>
</html><!-- WP Fastest Cache file was created in 0.75325703620911 seconds, on 25-06-20 10:58:47 --><!-- via php -->